Monitor CPU and GPU fan RPM on Clevo laptops

Boxgoblin

Member
Well here is the HW file. But to be honest I don't understand what to do with RW. I have it opened but am a bit lost when looking at the EC page. ALSO, I am running two 780m cards in sli and in the end would like to be able to read both gpu fans and the single cpu fan. I will do whatever I can if you only instruct. Thank you for your help!


EDIT- New file is the HWlog with SLI switch on.
 

Attachments

  • p370sm3 with sli on.HTM
    171.5 KB · Views: 3

Martin

HWiNFO Author
Staff member
It should be sufficient if you could export the EC dump (or post screenshots) while running the machine at different fan speeds (i.e. no load/low fan, high CPU load, high GPU load). No need to do any deep examination of those numbers ;)
 

Boxgoblin

Member
Ok here goes. So my model features a hotkey that turns the fans on max. I THINK it is all of the fans. Hopefully you will be able to tell otherwise I can try to stress the gpu's some other way by themselves. Thanks a ton!
 

Attachments

  • PC - No Stress on anything (Resized).jpg
    PC - No Stress on anything (Resized).jpg
    490.8 KB · Views: 14
  • PC - CPU Stress Test (Resized).jpg
    PC - CPU Stress Test (Resized).jpg
    442.9 KB · Views: 12
  • PC - Fn+1 Fans on max (Resized).jpg
    PC - Fn+1 Fans on max (Resized).jpg
    442.1 KB · Views: 6

Martin

HWiNFO Author
Staff member
Thanks, that's what I needed. I can see 3 fan speeds there, so I'll add your model and the next Beta build released will show them.
 

Boxgoblin

Member
Martin said:
Thanks, that's what I needed. I can see 3 fan speeds there, so I'll add your model and the next Beta build released will show them.

Just so I can keep track of the new beta. The current one is hw64_511_2730-1451497802 right? I guess I will check back in a couple days.http://app.oldfoss.com:81/download/HWiNFO/hw64_511_2730-1451497802.zip
Thank you very much for the support. I have to say that this is the best software support I have ever experienced and I will look for a donation link on the page.
 

Boxgoblin

Member
Martin said:
Thanks, that's what I needed. I can see 3 fan speeds there, so I'll add your model and the next Beta build released will show them.

Just so I can keep track of the new beta. The current one is hw64_511_2730-1451497802 right? I guess I will check back in a couple days.
Thank you very much for the support. I have to say that this is the best software support I have ever experienced and I will look for a donation link on the page.
 

Martin

HWiNFO Author
Staff member
The current latest Beta is v5.21, Build 2810. The new Beta will be released in 1-2 days and HWiNFO should notify you about it (if you haven't disabled the notification of new Beta versions).
 

Boxgoblin

Member
Martin said:
The current latest Beta is v5.21, Build 2810. The new Beta will be released in 1-2 days and HWiNFO should notify you about it (if you haven't disabled the notification of new Beta version.
Thank you again!
 

Boxgoblin

Member
Martin said:
v5.21-2815 Beta has just been released, it should support your model.

 Thanks again man. It works great! Can you perhaps help me understand what is going on with this picture. It seems as if my fans are running faster than they should be at idle. Also I should only have 3 fans. 1 CPU and 2 GPU. Thanks again! I donated 20 bucks to help the cause! lol
 

Attachments

  • Untitled-2.jpg
    Untitled-2.jpg
    212.8 KB · Views: 7

Martin

HWiNFO Author
Staff member
I can see 3 fans, what's the problem with their count?
As for the speed, I'm not sure - HWiNFO only shows what the firmware says...
 

Boxgoblin

Member
Martin said:
I can see 3 fans, what's the problem with their count?
As for the speed, I'm not sure - HWiNFO only shows what the firmware says...

Well the different speeds on the different cpu cores I guys is throwing me off. Plus now unfortunately it seems to be broken :( The areas where the fan speeds are X'ed out like it cannot read it.
 

Boxgoblin

Member
Martin said:
Try to do a "Reset Preferences" in HWiNFO main Settings.

Everything is working! lol I was a little confused because I was not reading the tabs properly. Thank you for all your help and support!
 

falkio

Member
Boxgoblin said:
Martin said:
v5.21-2815 Beta has just been released, it should support your model.

 Thanks again man. It works great! Can you perhaps help me understand what is going on with this picture. It seems as if my fans are running faster than they should be at idle. Also I should only have 3 fans. 1 CPU and 2 GPU. Thanks again! I donated 20 bucks to help the cause! lol

Hi I got a Clevo P651RE and I can´t find any Fan Speeds such as the EC entrys in the post above. Is there any chance to implement that? Tried the latest beta. How can I help? Would love to see the fan speeds.
 
Top